Home Neuwagen Ersatzteile Shop Gebrauchtwagen Service Forum Kontakt

Datenschutz Impressum 

To Do am Tupper

Plauderei über dies und das...

Moderatoren: sf169, rolf.g3, macbloke

Re: To Do am Tupper

Beitragvon HerrToeff » 21.10.2019 19:35

Mir ist grade ne Idee gekommen

Normal -funktioniert der Blinkerstatus des KI über multistate Codierung

dh

nur mal Fantasiezahlen

Blinkersignal 3 V links blinken
6 V rechts blinken
12 V Warnblink

je nachdem wie das Gerät codiert ist

ist jetzt zb die Masseleitung der Lima gestört tanzt Störspannung im Bordnetz und das KI blinkt in alle Richtungen gleichzeitig

Gleich mal messen morgen

Herrgott dass ich die ganze Zeit verplempert hab dieses Blinkerrelais zu suchen

Andererseits hab ich im Stand ja auch ein Fehlerbild .. :-(

Aber das könnte auf einen Massefehler des Ki selber hinweisen .. dass es sich woanders Masse zieht .. und durchnander kommt .. Jetzt bin ich durchnander

Morgen messen ... Heute googeln .. mal sehen
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon HerrToeff » 21.10.2019 19:55

Gut ... alsodas gedachte Problem gibt es tatsächlich so.

https://www.eps-elektronik.com/kombiins ... mptome.php

Allerdings scheint die Sache mit der Suche nach der Masse nichts zu bringen :-(

https://www.elchfans.de/threads/blinker ... lem.45703/

Kann mich allerdings auch dran erinnern dass unser Fuddschi damals vor elektronischen Tachos warnte .. recht hatte er
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon HerrToeff » 22.10.2019 12:42

Es ist der Bremslichtschalter!!

DEN HABEN DIE AB WERK VERGESSEN FESTZUSCHRAUBEN ER STECKTE NUR LEICHT VERKANTET DRIN


bei einer vollbremsung schaltet der Tacho die Warnblnke an. Von daher hat der Bremslichtschalter schon bezug zum Blinker

muss es aber nicht gewesen sein denn ich habe noch massenhaft wackelkontakte im Auto gefunden, fast kein Steckverbinder ist ganz zusammengedrückt. Logo , ist ja auch anstrengend. Geht auf die Hände.

in verbindung mit undichter Karosserie ist alles an lockeren Verbindern gut feucht von innen und korrodiert

Das der Blinker direkt nach inspizieren BrLschalter wieder ging kann also auch zufall sein

Blinker geht also erst mal wieder, aber das das oder ähnliches, oder schlimmeres wiederkommt ist vorprogrammiert

wo krieg ich jetzt nur ne Überwurfmutter für den Bremslichtschalter her?
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon rolf.g3 » 22.10.2019 13:39

moin,

HerrToeff hat geschrieben:wo krieg ich jetzt nur ne Überwurfmutter für den Bremslichtschalter her?


Da schaust Du mal an einem Fahrradrad nach der Einstellmutter für die Radlager. Das sind halb bzw 1/4 Muttern mit Feingewinde. Damit hab ich schon einige verlohrengegangenen Überwurfmuttern ersetzen können, zB Universalschalter aus den 60ern oder Bauteile in der Heizung ( Wirbelblechschraubverbindung )

Ansonsten bitte die genauen Maße, das ich im Fundus schauen kann !

HerrToeff hat geschrieben:Es ist der Bremslichtschalter!!


033) 033) 023) 023)

HerrToeff hat geschrieben: fast kein Steckverbinder ist ganz zusammengedrückt. Logo , ist ja auch anstrengend. Geht auf die Hände.


Mann, da hast Du´s aber gut !!! Sooo eine tolle Arbeit !!! 038) 038) 038)

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !
Benutzeravatar
rolf.g3
 
Beiträge: 3811
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: To Do am Tupper

Beitragvon HerrToeff » 22.10.2019 15:45

So... Polkappenfett, kontaktreiniger usw usw ... was soll ich sagen, so hell war das Licht noch nie

Am ENDE der Reinigungsaktion war dann auch einer der beiden Defekte des Blinkers wieder da, wackeln und fluchen am Bremslichtschalter brachte gar nix. Aber immerhin ist also das KI selbst nicht kaputt

Sicherungen auch alle gemessen. Die waren sogar -für Aixam- recht ordentlich gesteckt, eine war nur halb drin eine schief aber alle 14 hatten Kontakt. Hier also ein Lob an den Hersteller.

Gibt auch noch genug weitere Stecker zu reinigen am Auto

2 neue Risse an der Motorhaube entdeckt, also jetzt insgesamt 4 mit den alten zusammen

Heckschloss steht noch an

Ich brauche unbedingt die Stromlaufpläne mit Klemmenbezeichnungen und allen Verbindern für den Kabelbaum des D Truck .. ich glaube, ich hatte die sogar mal ... nur wooo :lol: 088)
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon HerrToeff » 22.10.2019 21:21

gut .. hat jetzt doch während der Fahrt wieder sporadisch geblinkt

aber nur ca 3 minuten von 40, nicht mehr ununterbrochen

Also hats was genutzt

Ich hab mir jetzt so ein Werkzeug gekauft mit dem man die Steckerleisten zerlegen kann. Kann ich die Steckkontakte dann einzeln und ausgebaut prüfen und überholen

Über kurz oder lang rüste ich die Kiste auf konventionelle Blinker zurück

Das Ki bau ich morgen mal raus
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon HerrToeff » 26.10.2019 12:12

Kurz den Stand zu meinen Aktivitäten und dem Auto

Alle Stecker innerhalb der Kabine durchgesehen und aufgearbeitet soweit ich sie gefunden habe, es fehlen aber noch ein paar bis ich restlos alle, auch ausserhalb, gefunden habe.

Ki ausgebaut und durchgesehen, keine direkt sichtbaren Fehler wie zb Brandspuren gesichtet. Stecker waren festgefressen. Teile wie Stecker und KI selber wiesen gelasertes Herstellerdatum auf 1-2 Jahre vor Herstellerdatum Auto selber. Typenschilder und Scabncodes abfotografiert.

Ki scheint doch dem des Multitruck II zu entsprechen/sehr zu ähneln

Hecktür eingebaut, gerichtet, schliesst ist aber nicht abschliessbar

bestandsaufnahme:

- Erstmalig lässt sich die Hecktür ohne Kraftanstrengung schliessen. Sie war wohl ab Werk nicht besonders sorgfältig gerichtet. Möglicherweise war das def Schloss also Folgefehler

* ToDo - Fahrer und Beifahrertür (auch mühsam zuzukriegen) auch mal richten

- Obwohl nichts am Motor selber gemacht: Er läuft kräftiger aber auch etwas lauter. Jedoch hat er sich in der Laufkultur verbessert. Er hat auf unseren Hausstrecken bergauf bis zu 10kmh mehr Antrieb bergauf. Ich habe keine Ahnung woher das kommt und habe es mehrfach kontrolliert und von dritter Seite bestätigen lassen, bevor ich mich hier blamiere. Vmax ist gleichgeblieben

- Lüftung arbeitet mit weniger Lautstärke und kräftiger. Heizung stark verbessert.

- Blinkerfehler

* Blinker rechts gesetzt und Zündung aus führt zu Warnblinken. Besteht weiter.

*Blinker links schaltet sich sporadisch und zufällig ein. Dieses sporadische Blinken ist unrythmisch. Dieser Fehler besteht nicht mehr. Getestet 60km Fahrt ohne manuelle Blinkerhebelbetätigung. Trat nicht mehr auf.

Erfolgt manuelle Blinkerbetätigung, tritt der Fehler wieder auf. Nach ca 30 Betätigungen, anscheinend immer derselben Anzahl Betätigungen. Noch nicht genügend getestet. Vorher trat der Fehler tw direkt nach Motorstart auf.

-Knistergeräusch im Piezo Lautsprecher für blinker und Licht, auch bei abgestelltem Motor. Wird scheinbar weniger je länger Auto steht. Fehler besteht weiter. Ungefundener defekter Kondensator irgendwo?

- Hauptmassekabel Chassis-Motor noch nicht gefunden. Wurde es vergessen, bin ich blind oder ist es bei dem Auto nicht nötig?

Erkenntnis:
Defintiv Kontaktprobs im ganzen Auto.
Definitiv zahlreiche leichte bis sehr schwere Montagefehler im ganzen Auto
Blinker sitzt im KI
Vorglühsteuerung im KI
Anlasser, Licht, Lüftung, Einspritzpumpe etc laufen bei ausgebautem Ki
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon rolf.g3 » 26.10.2019 12:50

moin,

HerrToeff hat geschrieben:Anlasser, Licht, Lüftung, Einspritzpumpe etc laufen bei ausgebautem Ki


Ach, ... da hast Du aber ein wunderbares kleines Spielzeug, Dein D-Trucky... Besser als jedes Ü-Ei und spannender alsjeder Krimi, Kurzweiliger als ein romantisches Abendessen mit der Liebsten und abwechslungsreicher als eine Bahnfahrt durch den Spessart ...

Mann, was bin ich neidisch !!

HerrToeff hat geschrieben:. Sie war wohl ab Werk nicht besonders sorgfältig gerichtet. Möglicherweise war das def Schloss also Folgefehler


Ja, das würde ich genauso sehen. Fahrer und Beifahrertüren wohl das selbe - also auch hier wei Du sagst: Richten ...

HerrToeff hat geschrieben:- Obwohl nichts am Motor selber gemacht: Er läuft kräftiger aber auch etwas lauter. Jedoch hat er sich in der Laufkultur verbessert. Er hat auf unseren Hausstrecken bergauf bis zu 10kmh mehr Antrieb bergauf. Ich habe keine Ahnung woher das kommt und habe es mehrfach kontrolliert und von dritter Seite bestätigen lassen, bevor ich mich hier blamiere. Vmax ist gleichgeblieben


Seeehr merkwürdig und irritierend !! Höchst merkwürdig sogar, denn: Wenn wie Dein letzter Satz oder der erste hier im Beitrag von mir kopierte, der Eimer ohne KI läuft, so hat die KI auch keinen Einfluss auf den Motor im Bezug auf Drehzahl oder Leistung.
Einzig was mir da einfallen würde ist das durch Deine Leitendmacherei der Kabel der Wiederstand im elektrischen System gesunken ist und demnach die Lima weniger Leistung abzieht - aber 10 Km/h ???

Das wiederum ist aus besagten Gründen einleuchtend:
HerrToeff hat geschrieben:- Lüftung arbeitet mit weniger Lautstärke und kräftiger. Heizung stark verbessert.


Hatte ich auch im Nova, zudem noch eine Dreckmatte die als natürlicher Filter sich über die Jahre aufbaute und die Innenraumluft mit ordentlich Milbenkot anreicherte ..

Könnte wetten das auch das Licht heller ist als vorher, sowohl die Heckleuchten alsauch die Hauptscheinwerfer - auch die Hupe dürfte lauter geworden sein ...

HerrToeff hat geschrieben:-Knistergeräusch im Piezo Lautsprecher für blinker und Licht, auch bei abgestelltem Motor. Wird scheinbar weniger je länger Auto steht. Fehler besteht weiter[color=#FF0000]. Ungefundener defekter Kondensator irgendwo?[/color


Möglich, aber kann ein defekter Kondensator in einer Elektronik solch einen Fehler auslösen ?? 101)
Vlt eher Massekontakt der Blinker - Leitung ??

HerrToeff hat geschrieben:- Hauptmassekabel Chassis-Motor noch nicht gefunden. Wurde es vergessen, bin ich blind oder ist es bei dem Auto nicht nötig?


Nein, das Du blind bist weiß ich nicht ( kann aber sein ... 101) 072) ) denke eher das die Damen und Herren Konstrukteure ( aus der > Nicht nachmachen < -Crew abgeworben )
https://www.youtube.com/watch?v=HnA2E3wBM8s
... oder war´s " Verstehen Sie Spaß ... ? " ) sich auf die Prinzipien des Herrn Tesla berufen und die Spannung über den Äther zurück zur Batterie leiten - logisch !

HerrToeff hat geschrieben:Definitiv zahlreiche leichte bis sehr schwere Montagefehler im ganzen Auto


Frage: Glaubst Du mittlerweile das da System dahinter steckt ?

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !
Benutzeravatar
rolf.g3
 
Beiträge: 3811
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: To Do am Tupper

Beitragvon HerrToeff » 26.10.2019 16:23

rolf.g3 hat geschrieben:moin,
......

HerrToeff hat geschrieben:Definitiv zahlreiche leichte bis sehr schwere Montagefehler im ganzen Auto


Frage: Glaubst Du mittlerweile das da System dahinter steckt ?

gruß rolf


Glaube ich. Stell Dir vor Du kaufst ein Kitcar. Zb einen Lotus super seven. Du stellst alle Kartons in Deine Doppelgarage und legst einen Cutter obendrauf.

Dann versprichst Du Deinem 17 jährigen Neffen 1000 Euro wenn ers -während Du im Urlaub bist- über die Sommerferien zusammenschraubt und gibst ihm die Anleitung. Der Neffe will Dich zwar nicht direkt umbringen, aber er ist ganz allgemein technisch nicht so interressiert, wohl aber an der hübschen Nachbarstochter, seinem Ghettoblaster und den 1000 Euro.

Dann bekommst Du einen Lotus Super Seven raus, der meinem Trucky in seinen Eigenheiten sehr, sehr ähnlich ist.
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon HerrToeff » 20.11.2019 12:13

In einem yt Blog -eig. zu einem ganz anderem, langweiligerem Thema- erfahre ich grade dass bei einigen Autoherstellern (zb BMW) zu Fussball Weltmeisterschaften Fernseher am Band aufgestellt werden ..

(Quelle https://youtu.be/Npd6RMe1Oic )

Ich frag mich jetzt .. war Ende 2016/Anfang 2017 irgend so ein Ereignis? Das vielleicht auch bei Aixam, die Leute nur mit halben Auge am Auto schraubten und ich vielleicht deswegen so einen fehlerhaften Eimer bekam?

Der Blinkerfehler ist immer noch nicht beseitigt. Aber am MF Display liegts nicht. Eine Steckerverbindung die ich noch nicht gefunden habe muss es sein. Als ich neulich versehentlich fullspeed über ein Bodenschwelle fuhr war Fehler nr 1 - also spontan autretendes Blinken in der Fahrt, plötzlich weg und trat nicht mehr auf. Das deutet auf einen Wackelkontakt hin.


Eine Möglichkeit dieser Fehler erklärte mir ein erfahrener Autoelektriker am Beispiel einer anderen Marke. Dort hatte ein Mitarbeiter in die Steckkontakte gespuckt, worauf diese sich leichter montieren liesen. Erst als dieser gefunden und eliminiert war, hörten die Elektrikprobleme der Marke auf ... ich hoffe, nein bete, dass dies bei meinem Wagen nicht so ist ... sonst muss ich echt jede Verbindung finden und reinigen
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Re: To Do am Tupper

Beitragvon rolf.g3 » 20.11.2019 15:16

moin,

HerrToeff hat geschrieben:Ich frag mich jetzt .. war Ende 2016/Anfang 2017 irgend so ein Ereignis?


Ja, da gab´s ein Ereigniss, wurde weltweit " zelebriert ", dann wohl auch bei Aixam !!
Das könnte sein !!!
Dieses Ereigniss findet selten, aber regelmäßig statt. Auch wird dieses Ereigniss weltweit im Fernsehen übertragen. Länderübergreifend, Religionsübergreifend - nur bei dem Datum sind die Leute sich nicht einig ...nennt sich Sylvester und fällt auf genau Deine Eingrenzung:
Ende 16/ Anfang 17

HerrToeff hat geschrieben: Das deutet auf einen Wackelkontakt hin.


Hmmm, ... 101) ... hatte glaub ich schonmal drauf hingewiesen ...
rolf.g3 hat geschrieben:Vlt eher Massekontakt der Blinker - Leitung ??

... bin mir aber nicht sicher...

HerrToeff hat geschrieben: ... ich hoffe, nein bete, dass dies bei meinem Wagen nicht so ist ... sonst muss ich echt jede Verbindung finden und reinigen


... kennst Du Murphy ?? Nein ??? Sei gewiss, er kennt Dich !!!!!
https://de.wikipedia.org/wiki/Murphys_Gesetz

gruß rolf, der wirklich bei Dir ist !! 023)
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !
Benutzeravatar
rolf.g3
 
Beiträge: 3811
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: To Do am Tupper

Beitragvon HerrToeff » 21.11.2019 11:19

Ja das mit dem Wackelkontakt was von anfang an eine Option ... deswegen doch die ganze Steckerputzerei

el Blinker sind ganz anders verschaltet als relais Blinker

Pinout des MFI habe ich jetzt



... weiss ich und danke für den Beistand :)


... was Murphy betrifft .. der lässt grüssen, er könne nix dafür :wink: 017)
lieben Gruß

Vorstellung Eurer Tupperdosen in Wort und Bild unter

https://lepori.de/forum/viewtopic.php?f=4&t=6063
Benutzeravatar
HerrToeff
 
Beiträge: 3047
Registriert: 14.01.2016 11:18
Fahrzeuge: Aixam 400 , Sachs zx 50, erste Serie-
D-truck 400, Schwalbe, letzte Serie- u.a.

Vorherige

Zurück zu Off-Topic Stammtisch

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder