Microcar MC 2 fährt nicht mehr vorwärts

Probleme mit Kolben, Zahnrad oder Riemen?

Moderatoren: guidolenz123, rolf.g3

Antworten
Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » So 24. Jan 2021, 13:25

Hallo an die Expertenrunde, ich schildere mal mein Problemchen...

Also wir besitzen schon ziemlich lange ein MC 2, habe mich bisher hier als passiver Leser mit durchgeschummelt und ab und zu auch nette Inspirationen bekommen, vielen Dank dafür.

Heute hat die Rappelkiste aber dann doch den Vogel abgeschossen... vor kurzem kam erst eine neue Batterie rein, da das Microcar nur im Kurzstreckenbetrieb (ca 5 km einfach) gefahren wird, da habe ich mich mit abgefunden, jährlich eine Batterie reinzusetzen. Nun ist die neue grundlos tot... also haben wir das Wägelchen überbrückt, auch nicht zum ersten Mal in seiner Geschichte, rückwärts auf die Straße gesetzt und dann wars das - es nimmt keinen Vorwärtsgang an. Rückwärts fährt es einwandfrei, vorwärts tut sich nichts, es ist wie im Leerlauf, man kann Gas geben, hat aber keinen Vortrieb. Der Riemen der Variomatik ist neu, habe ich erst vor zwei Monaten gewechselt nachdem der alte gerissen war und danach ist es einwandfrei gefahren

Zusätzlich ist heute zum ersten Mal aufgefallen, dass der Tacho bzw einfach die Anzeige komplett verrückt spielt, zeigt alles gleichzeitig mit allen vorhandenen Symbolen an. Schlussendlich passiert dies alles - inkl. Radiostrom - in einem rhythmischen zwei Sekunden Takt, also geht an, klackt, geht aus, klackt...

Da meine Holde auf den Flitzer angewiesen ist, wäre es super, wenn jemand kreative und lösbare Ideen hat, wie ich das Microcar wieder flott bekomme

Falls noch was offen ist, stellt bitte die Fragen, die uns der Lösung des Problems näher bringen, vielen Dank

Benutzeravatar
guidolenz123
Beiträge: 17769
Registriert: Di 17. Feb 2009, 20:38
Fahrzeuge: Mercedes 500SEC Coupe
Krause Duo Dreirad
Simson Habicht
Materia
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
Jeep Commander Diesel
Smart 450 Benzin
Wohnort: Ilmenau/Thüringen
Kontaktdaten:

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von guidolenz123 » So 24. Jan 2021, 14:13

Habt Ihr beim Überbrücken die Pole verwechselt ?

Einfach mal probieren die Batterie für paar Sekunden/Minuten vom Bordnetz zu trennen (kurt Minuspol abklemmen)...vlt hilft das....ansonsten Fehler auslesen...Alles andere wäre Raten...
Kann natürlich sein, dass Eure Tupperdose beim Überbrücken 'nen Pfiff abbekommen hat...
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen
Niveau sieht nur von unten aus wie Arroganz.

Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » So 24. Jan 2021, 14:34

ja das hoffe ich nicht, dass die Pole verwechselt wurden... werde mal die Kiste abklemmen und schauen, was dann passiert

Benutzeravatar
Metaphysik
Beiträge: 5601
Registriert: Sa 7. Nov 2015, 20:57
Fahrzeuge: VW Lupo SDI
Glastron MiniDay 161
Beeline Tapo 50 2T Roller

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Metaphysik » So 24. Jan 2021, 14:39

Ist der Tacho nicht zugleich auch eine Steuereinheit?

Benutzeravatar
guidolenz123
Beiträge: 17769
Registriert: Di 17. Feb 2009, 20:38
Fahrzeuge: Mercedes 500SEC Coupe
Krause Duo Dreirad
Simson Habicht
Materia
Wohnmobil Hymer 522 Bj 83
Trike Anthrotech
Velomobil Quest
Liegerad Challenge Wizard
Faltrad Born2Ride
Hyosung Aquila Chopper
Jeep Commander Diesel
Smart 450 Benzin
Wohnort: Ilmenau/Thüringen
Kontaktdaten:

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von guidolenz123 » So 24. Jan 2021, 15:11

Metaphysik hat geschrieben:
So 24. Jan 2021, 14:39
Ist der Tacho nicht zugleich auch eine Steuereinheit?
Soviel ich glaube zu wissen, in gewissem Maße schon....
Deshalb doch meine Vermutung mit Verpolung....
Gruß Guido
Stattlicher Satzverständiger für sprachliche Irritationen
Niveau sieht nur von unten aus wie Arroganz.

Benutzeravatar
rolf.g3
Beiträge: 5486
Registriert: So 6. Apr 2014, 09:38
Fahrzeuge: Microcar M.Go 1 mit Yanmarmotor
Piaggio Hexagon 125 mit 14 MonsterPS :-)
Golf III der ersten Generation
Scott Fahrrad
Wohnort: 98724 Neuhaus am Rennweg

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von rolf.g3 » So 24. Jan 2021, 16:18

Microschrauber hat geschrieben:
So 24. Jan 2021, 13:25
- es nimmt keinen Vorwärtsgang an. Rückwärts fährt es einwandfrei, vorwärts tut sich nichts
Da ist bestimmt entweder ein Schaltzug gerissen - wenn 2 vorhanden sind oder, was wahrscheinlicher ist, der Schaltzug ist ausgehängt.

Test:
Du legst Dich unter die Kiste und verfolgst die Schaltzüge - sollten 2 sein,sonst würde die Kiste nur vorwärts fahren und Du schreibst ja oben ...
Am Getriebe ist an dem Getriebeblock eine Kulisse angeschraubt, in die die Schaltzüge eingehängt werden, Quasi ein stück Blech mit 2 Löchern.
Damit man die Züge ein und aushängen kann, sind die Löcher geschlitzt.
Jetzt neigen Mickrocarschaltkulissen - eben besagte Bleche- an der Hinterseite abzureissen so das der Zug nur noch lose rumhängt. Das Abbrecen dieser Teile geschieht plötzlich, damit ist auch die Absonderlichkeit in ihrem spontanen Auftreten erklärt.
Von oben durch die Motorhaube könnte man evtl auch was machen: Fotoapperat ( Handy ?) in Richtung der Züge halten und knipsen, könnte dann evtl so aussehen:
Das Ding 035.JPG
Das Ding 035.JPG (43.57 KiB) 786 mal betrachtet
Das Ding 033.JPG
Das Ding 033.JPG (61.47 KiB) 786 mal betrachtet
Von 15 Bildern waren die beiden das was den Fehler zeigen, ganz gut wie ich meine.
Mglwse liegt bei euch der gleiche Fehler vor ...
Hatte das Originalteil damals bestellt und das alte geschweißt, das das so lange eben noch hält ...
Das Neuteil liegt seit dem ( 2-3 Jahre ... ) rum und wartet auf seinen Einsatz ...

Das mit dem Display: Dauerplus bz Schaltplus zum Display Checken, könnte Kabelbruch sein. Auch das Flachkabel könnte rausgerutscht sein ... hatte da mal was zu geschrieben ...

gr
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !

Benutzeravatar
rolf.g3
Beiträge: 5486
Registriert: So 6. Apr 2014, 09:38
Fahrzeuge: Microcar M.Go 1 mit Yanmarmotor
Piaggio Hexagon 125 mit 14 MonsterPS :-)
Golf III der ersten Generation
Scott Fahrrad
Wohnort: 98724 Neuhaus am Rennweg

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von rolf.g3 » So 24. Jan 2021, 16:29

rolf.g3 hat geschrieben:
So 24. Jan 2021, 16:18
Das mit dem Display: Dauerplus bz Schaltplus zum Display Checken, könnte Kabelbruch sein. Auch das Flachkabel könnte rausgerutscht sein ... hatte da mal was zu geschrieben ...
Ja, hier die vorgehensweise das Display auszubauen um an die Kabelei zu gelangen :D
viewtopic.php?f=11&t=8609

gr
Zuletzt geändert von rolf.g3 am So 24. Jan 2021, 17:12, insgesamt 1-mal geändert.
Grund: Ohne Link ist die tollste Verlinkung nix ...;-)
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !

Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » Do 4. Feb 2021, 10:12

Guten Morgen

Nachdem ich die Batterie eine Zeitlang abgeklemmt und heute erneut überbrückt habe, fährt das Teilchen wieder vorwärts - fragt nicht warum, ich weiß es auch nicht...

Nur die Anzeige im Display bereitet mir echt Sorgen, hab da mal ein Foto gemacht

Bild

Hoffe das funktioniert auch so

Weiterhin klackt es rhythmisch, alle zwei Sekunden kommt dunkel die "normale" Anzeige, allerdings mit Geschwindigkeit 0, dann wieder normal beleuchtet Maximalanzeige mit allen Zeichen, die möglich sind. Hat sich das was größeres verabschiedet?

Danke für eure Hilfe!
Dateianhänge
20210204_094711-min.jpg
20210204_094711-min.jpg (1.54 MiB) 655 mal betrachtet

PKW Fahrer
Beiträge: 6
Registriert: Mo 15. Feb 2021, 16:26
Fahrzeuge: Fahrrad, Auto, Motorrad

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von PKW Fahrer » Mi 17. Feb 2021, 17:22

Hallo Microschrauber,

ich hatte auch mal das Problem mit der Display Anzeige in einem vorherigen Auto. Bei mir war das damals ganz leicht durch das ausbauen und reinigen des Displays zu beheben. Es hatte sich nämlich einiges an Staub zwischen Display und Leiterbahnen, was diesen Glitch verursacht hat.
Falls das nicht das Problem ist, dann ist es auch durchaus möglich, dass sich die Leiterbahnen gelöst haben und nun keine wirkliche Verbindung mehr besteht.
Ich hoffe so klappt die Problembehebung bei dir irgendwie. Ansonsten bleibt wohl nichts anderes als den Display auszutauschen.

Liebe Grüße

Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » Sa 20. Feb 2021, 17:25

Hallo, vielen Dank für die Tipps - das mit dem Display lag an einer tiefentladenen Batterie, obwohl das Ding erst drei Monate alt ist. Reklamiert, getauscht, neue eingebaut, alles wieder gut.

Zumindest die Elektrik...

Jetzt das Wägelchen vor der Garage und fährt wieder nicht vorwärts... 088)

Hab mal schlau reingeschaut und festgestellt, wir haben da nicht zwei, sondern nur einen Seilzug. Für den Rückwärtsgang geht der Schalthebel schön straff nach unten, vorwärts ohne Gefühl völlig leer nach vorne.

Von oben ist nicht zu sehen woran es liegen könnte, und ich hab hier weder Grube noch Hebebühne zur Verfügung... Also werde ich es zu meinem großen Wagenheber schaffen und dann mal halb wegkippen :lol:

Was erwartet mich dann da? Wo sich der Seilzug bewegt tief unten im Motorraum konnte ich schon erkennen, aber wie gesagt, vorwärts rastet da nichts mehr ein, rückwärts geht...

50ccm
Beiträge: 2108
Registriert: Fr 14. Sep 2012, 20:22
Fahrzeuge: JDM 1998
JDM 2001

Meine EX
Casalini
JDM 1998
Aixam 400 1998
Microcar Virgo 1999
Wohnort: Österreich

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von 50ccm » Sa 20. Feb 2021, 17:52

Hallo
Ist beim Aixam so das man mit den Seilzug den R Gang in Position zieht und der V Gang von einer Feder im Getrieben zurückgezogen wird . Wenn der Seillzug reist , ist der V Gang eingelegt . Also Feder def .
Gruss Ernst

Microcar Virgo 505 Lombardini-Dieseli Bj 1999

Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » Sa 20. Feb 2021, 18:50

Ist das beim Microcar MC2 auch so? Ist ja nur ein Seilzug - und der Yanmar Motor verbaut, aber das hat ja mit dem Getriebe wahrscheinlich nichts zu tun denke ich mal

Microschrauber
Beiträge: 8
Registriert: So 24. Jan 2021, 13:04
Fahrzeuge: Microcar MC 2

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von Microschrauber » So 28. Feb 2021, 11:06

Sehr schade dass sich offenbar keiner damit auskennt... ich habe mich heute mal drunter gelegt und der Hebel, der ins Getriebe reingeht, ist sehr schwergängig - für den Vorwärtsgang lässt er sich so gut wie nicht in die Richtung bewegen, nur mit Gewalt.

Kann das sein dass der nur von außen festgegammelt ist? Hab das jedenfalls mal ordentlich eingesprüht...

Falls nicht, gibt es irgendwo eine Anleitung zum Ausbau und zum zerlegen von dem Getriebe? Die kleine Rappelkiste wird dringend gebraucht und ich muss das Gerätchen wieder zum fahren bringen...

Vielen Dank

Benutzeravatar
rolf.g3
Beiträge: 5486
Registriert: So 6. Apr 2014, 09:38
Fahrzeuge: Microcar M.Go 1 mit Yanmarmotor
Piaggio Hexagon 125 mit 14 MonsterPS :-)
Golf III der ersten Generation
Scott Fahrrad
Wohnort: 98724 Neuhaus am Rennweg

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von rolf.g3 » So 28. Feb 2021, 17:05

moin,
Microschrauber hat geschrieben:
So 28. Feb 2021, 11:06
gibt es irgendwo eine Anleitung zum Ausbau und zum zerlegen von dem Getriebe?
Ja, die gibt es, Problem: Da zweiteilige Utube-Video zeigt ungehemmt große Fehler, die gerne vom Laien übernommen werden.
Was Wunder das nach Reperatur der Kram undicht ist ...
Ich hab mir sogar schon von einem Händler sagen lassen, die Getriebe dürfen garnicht zerlegt werden, sie hielten nacher nicht mer lange :shock: :shock:

Also: Riemen runter ( das allein kann für den ungeübten schon knifflig sein ), Tachogeber abstöpseln/Tachowelle abschrauben, Be&Entlüftung verschließen
Das Getriebe hat Halteschrauben. Diese lösen / abschrauben ( Es kann sein das es eine Durchgangschraube gibt, diese wird nur gelöst, andere Getriebe verfügen über 2 Haken ( Vorderseite ), diese nur lockern und nicht ausschrauben.)
Ist das Getriebe locker, so sind die Schrauben zu entfernen / auszuhaken, das Getriebe in wagerechter Position etwa 5 cm in Fahrtrichtung nach vorne schieben und in Position halten ( ich lege mich für diese Arbeiten unters Auto, das Getriebe würde jetzt auf meiner Brust liegen da ich beide Hände brauche, in der Werkstatt mit Hebebühne würde ein Getriebehalter verwendung finden, in einer Grube ein Brett zum unterfüttern )
Jetzt mit kräftigem Schraubendreher bzw Montageeisen die Achsen links und rechts abhebeln. Dabei darauf achten, das nicht allzuviel Gewalt angewendet wird und das Getriebe beschädigt wird.
Sind beide Achsen ab, das Getriebe vorsichtig etwas ablassen und den/die Schaltzüge aushängen.
Schauen das keine weiteren Kabel, Züge oder sonstiges am Getriebe hängen und vorsichtig herausnehmen.

Auf der Werkbank ist eine äußere Beschau möglich.
Soll das Getriebe zerlegt werden, als erstes reinigen und Öl ablassen.
In dem Moment wo klar ist das das Getriebe geöffnet wird, komplett neue Dichtungen und Lager bestellen ( ca 100 € ) sowie frisches Öl ordern.
Das Altöl auf Brocken hin untersuchen, entsprechend auswerten. Sind Brocken zu finden, vlt noch mit der Bestellung der Lager warten und schauen ob der Einkaufszettel länger wird oder sich drastisch auf ein Neuteil verkürzt :(

Ab jetzt ist es reines Glaskugellesen. Bis hier war es eine Anleitung, die ein geübter Schrauber mühelos nachmachen könnte und dabei auf die speziellen Eigenheiten des vorliegenden Getriebes achten würde.
Kein Getriebe ist gleich dem anderen, daher kann eine Anleitung wie diese nur den groben Weg vorgeben.
In jedem Falle sind die Vorgaben des Arbeitsschutzes, der UVV sowie des Umweltschutzes zu beachten.
Ab jetzt helfen nurnoch Blder deines Problems bei der Behebung.
Als mein M.Go ein Getriebeproblem hatte, schraubte ich bei 28 Grad das Getriebe aus ( Juli ) und konnte es am 25.12. wieder einbauen - auch nur weil die Firma Lepori mir arg geholfen hat und mein Problem auf eher unkonventionelle Art beheben konnte.
Es macht sich halt immer bezahlt auf Fachkompetente Leute zuzugehen und um Rat zu fragen.

bitte berichte

gr
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !

50ccm
Beiträge: 2108
Registriert: Fr 14. Sep 2012, 20:22
Fahrzeuge: JDM 1998
JDM 2001

Meine EX
Casalini
JDM 1998
Aixam 400 1998
Microcar Virgo 1999
Wohnort: Österreich

Re: Microcar MC 2 fährt nicht mehr vorwärts

Beitrag von 50ccm » So 28. Feb 2021, 21:42

Hallo
Beim Ausbauen muss man auf den Motor achten . Der bieltet mit den Getriebe eine Einheit . Ohne Getriebe hängt er in der Luft . Also abstützen .
Gruss Ernst

Microcar Virgo 505 Lombardini-Dieseli Bj 1999

Antworten