Home Neuwagen Ersatzteile Shop Gebrauchtwagen Service Forum Kontakt

Datenschutz Impressum 

Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Hier funkt´s

Moderatoren: rolf.g3, macbloke

Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 04.02.2018 19:32

Greetz Germeinde ...

Nach einem Starthilfeversuch(Batterie gebrückt) nun leider keine Kontrolllampen im Racingcockpit ....hat jemand vllt einen Tipp ? 017)

Sicherungen hab ich mal alle augenscheinlich gecheckt - leider ohne Erfolg.(Draussen ist es gerade brrrr-ohne Garage)
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon rolf.g3 » 04.02.2018 19:43

moin,

Habs mal in Thema Elektrik verschoben, das Problem hat nämlich so gaaarnix mit Versicherungen zu tun ... :wink:

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2529
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon rolf.g3 » 04.02.2018 19:45

moin,

Läuft die Karre denn ? Ist sonst nochwas nach dem Überbrücken passiert ? Noch irgentwas ohne Funktion was vorher ging ???

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2529
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 04.02.2018 20:19

Sorry - hatte davor die neusten Versicherungsprämien angeschaut.

Sonstige Anzeigen funktionieren alle .Nur eben die 2 nicht mehr .Hatte eben an eine Sicherung gedacht ...

Vermutest du anderes ?Regler - Lima ...
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon 50ccm » 04.02.2018 21:24

Hallo
Könnten die Lampen den Geist aufgegeben haben . Im Motorraum mal den Stecken für die Temperatur abziehen und auf Masse halten . Zündung ein und schauen .
Gruss Ernst

Microcar Virgo 505 Lombardini-Dieseli Bj 1999
50ccm
 
Beiträge: 1582
Registriert: 14.09.2012 20:22
Wohnort: Österreich
Fahrzeuge: Microcar Virgo 1999
Aixam 400 1998
JDM 1998

Meine EX
Casalini
JDM 1998

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 04.02.2018 21:57

Okay

gute Idee 023)
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 09.02.2018 22:00

Feedback

Öldruck Schalter an Masse gelegt ....und die Kontrollleuchten gehen wie gewohnt an .

Wie sich herausstellte haben die Jungs - die mir Starthilfe gaben ...mal kurz die Pole verwechselt - Supi .... 076)

So ist jetzt wohl der Spannungsregler platt .



Bekommt man das repariert?Lima ist eine externe....
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon rolf.g3 » 09.02.2018 22:20

moin,

Mad max hat geschrieben:So ist jetzt wohl der Spannungsregler platt .


Ein Fehler beim Brücken ist vom Hersteller einkalkuliert, deshalb sollte aus dieser Richtung eigentlich kein Thema auftauchen. Bitte prüf mal den Ladestrom:
Motor aus: Multimeter auf Gleichstrom und an Batterie halten - rot auf rot, schwarz auf schwarz. Wert etwas um 12,5 Volt
Motor starten und etwa 20 sec laufen lassen. Wieder Multimeter an Batterie: Ist der Wert höher als vorher, etwa 13,1 Volt ist das schonmal gut. Nun Gas geben ( lassen) , etwa 1/2 Gas, sollte Wert von 14,5Volt nicht überschreiten.
Ist der Wert bei laufendem Motor ungefähr der wie bei stehendem Motor ist der Regler platt.
Ist der Wert wie angegeben ist der Regler iO

Mad max hat geschrieben:Bekommt man das repariert?Lima ist eine externe....


Theoretisch ja, mach aber erstmal den Test

gruß rolf
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...

M-GO, Bj 2006, 56000 Km 65-70Km/h Yanmar-Monster unter der Haube
Nova Bj 2003, 43000 Km Lombardini 502, Rex como, Golf jetzt ohne Kombi
Benutzeravatar
rolf.g3
 
Beiträge: 2529
Registriert: 06.04.2014 09:38
Wohnort: 63263 Neu Isenburg

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 10.02.2018 21:04

Well....mein Hersteller hat mir da kein Verpolungslimit mitgegeben ....die Spannung fällt mit dem fahren kontinuierlich...sniff.

Max 12.5 v und dann entsaftet die Batterie.Aber mit 100ah und der kleinen 50ah sollte ich paar km kommen.


Mal blöd frag ...Lima muss ausgebaut werden oder komme ich mit Kinderhändchen an den Regler - der vermutlich in der Lima steckt 017)

Greetz
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Fuddschi » 10.02.2018 21:15

Mad max hat geschrieben:Well....mein Hersteller hat mir da kein Verpolungslimit mitgegeben ....die Spannung fällt mit dem fahren kontinuierlich...sniff.

Max 12.5 v und dann entsaftet die Batterie.Aber mit 100ah und der kleinen 50ah sollte ich paar km kommen.


Mal blöd frag ...Lima muss ausgebaut werden oder komme ich mit Kinderhändchen an den Regler - der vermutlich in der Lima steckt 017)

Greetz


Ich würde dir Empfehlen, die Lima auszubauen, denn dann kommst du besser an den Regler bei 072)
Sind meistens nur 2 Schrauben, die heraus geschraubt werden müssen 101)

Wenn die Lima diesselbe wie die im Bild ist, dann musst du noch 3 Schrauben vom Deckel Entfernen:

Bild
Fuddschi
 
Beiträge: 5844
Registriert: 16.09.2011 15:30

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 10.02.2018 21:30

Jeap ....so sieht dat dingens aus .

Kommt man an die Dioden oder vergossen ?

Greetz 023)
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Fuddschi » 10.02.2018 21:34

Mad max hat geschrieben:Jeap ....so sieht dat dingens aus .

Kommt man an die Dioden oder vergossen ?

Greetz 023)


Keine Ahnung, ich hatte bisher noch nie Probleme mit der Lima 072)
Fuddschi
 
Beiträge: 5844
Registriert: 16.09.2011 15:30

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Fuddschi » 11.02.2018 09:30

Sooo, ich hatte bei meiner Ersatz- Lima den Deckel abgeschraubt, die Dioden sind Eingegossen :shock:

Du hast also so gut wie keine Chance das zu Reparieren :roll:

Es sind insgesamt 8 Dioden, 4 Oben, 4 Unten 072)

Bild

Bild

Bild
Fuddschi
 
Beiträge: 5844
Registriert: 16.09.2011 15:30

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Mad max » 11.02.2018 10:44

Schade...

Hast du auch Starthilfe bekommen ?

Die Lima sieht ein wenig geburnt aus 022)


High Five für die pic s
Mad max
 
Beiträge: 54
Registriert: 16.05.2015 20:56
Fahrzeuge: Aixam Truckle,Microcar Virgo

Re: Virgo 3 Öldruck & Kühlmittelanzeige ohne Funktion

Beitragvon Fuddschi » 11.02.2018 19:57

Mad max hat geschrieben:Schade...

Hast du auch Starthilfe bekommen ?


Nein, das brauchte ich nicht :)

Die Lima sieht ein wenig geburnt aus 022)


Die Stammt aus einem Multitruck, der einen Brandschaden hatte (der Ruß hatte sich auf die Lima niedergeschlagen), aber diese Lima ist voll funktionsfähig :wink:

High Five für die pic s


Danke für die Bild :D
Fuddschi
 
Beiträge: 5844
Registriert: 16.09.2011 15:30

Nächste

Zurück zu Elektrik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder