Dynastarter

Hier funkt´s

Moderatoren: rolf.g3, macbloke

Antworten
Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Dynastarter

Beitrag von hasi24 » Do 13. Jan 2022, 11:53

Ich habe mal eine Frage, bei meinem Ligier Ambra mit einem Briggs Motor, ist die Sicherung durchgebrannt ,von dem Dynastarterregler.
Der Dynastarter selber ist sehr heiß geworden, und der Motor mit dem Zündschlüssel geht nicht mehr an.
Wenn ich das Kabel vom Dynastarter zum Magnetschalter abmache, kann ich den Motor mit der Hand anziehen und er läuft.
Habe den Dynastarterregler, Magnetschalter und den Dynastarter ausgetauscht, wo kann der Fehler liegen?
Mfg

Frank Rieck

Benutzeravatar
Fichte
Beiträge: 1966
Registriert: Sa 21. Dez 2019, 12:47
Fahrzeuge: Microcar, Virgo II, Luxe
Ligier, Nova 500
Bellier, „Diva“
Aixam 400
Wohnort: Mindelheim

Re: Dynastarter

Beitrag von Fichte » Do 13. Jan 2022, 14:15

Hallo Frank,

ich bin etwas irritiert über die Schilderung des Fehlers.

Du hast den

- Dynastarter
- den Regler des Dynastarters
- den Magnetschalter

vollständig ausgetauscht und bei betätigen des Zündschlüssels

- geht er nicht an obwohl der Dynastarter dreht;
- oder geht der Dynastarter nicht?

Grundsätzlich hatte ich dieses tolle Teil ja auch schon in den Händen....

viewtopic.php?f=11&t=8187&hilit=dynastarter

Das ehemals das Auto nicht angesprungen ist, lag u.a. auch daran, dass ein Wackelkontakt zwischen Zündschloss und Regler/Starter im Amaturenbrett vorhanden war.
Urteile nie über einen anderen, bevor Du nicht einen Mond lang in seinen Mokassins gelaufen bist.

Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Re: Dynastarter

Beitrag von hasi24 » Do 13. Jan 2022, 17:55

der Dynastarters dreht
Möchte ich den mit Zündschlüssel anmachen dreht der Dynastarter, aber das Auto geht nicht an. Mache ich die Klemme 30 ab und ziehe den Motor mit der Hand an, läuft der Motor.
die Klemme 30 geht von Dynastarter zum Magnetschalter

Benutzeravatar
Fichte
Beiträge: 1966
Registriert: Sa 21. Dez 2019, 12:47
Fahrzeuge: Microcar, Virgo II, Luxe
Ligier, Nova 500
Bellier, „Diva“
Aixam 400
Wohnort: Mindelheim

Re: Dynastarter

Beitrag von Fichte » Do 13. Jan 2022, 19:39

Kannst Du mal ein Bild von diesem Magnetschalter hier einstellen? Derselbe war/ist mir im Zusammenhang mit dem Dynastarter überhaupt nicht geläufig und verwundert mich… 101)
Urteile nie über einen anderen, bevor Du nicht einen Mond lang in seinen Mokassins gelaufen bist.

Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Re: Dynastarter

Beitrag von hasi24 » Do 13. Jan 2022, 20:38

Dateianhänge
221.jpg
221.jpg (103.81 KiB) 121 mal betrachtet
22.jpg
22.jpg (89.34 KiB) 121 mal betrachtet

Benutzeravatar
Fichte
Beiträge: 1966
Registriert: Sa 21. Dez 2019, 12:47
Fahrzeuge: Microcar, Virgo II, Luxe
Ligier, Nova 500
Bellier, „Diva“
Aixam 400
Wohnort: Mindelheim

Re: Dynastarter

Beitrag von Fichte » Do 13. Jan 2022, 21:04

:shock: Jap, dieses Teil hatte ich auch in der Bellier:

4008B361-735A-4A62-BC3D-EFE41F46B536.jpeg
4008B361-735A-4A62-BC3D-EFE41F46B536.jpeg (158.44 KiB) 119 mal betrachtet

Ganz verdrängt und war mir nicht mehr bekannt….

Nach den Ausführungen von Rolf.g3 ehemals:

rolf.g3 hat geschrieben:
Fr 31. Jan 2020, 22:38


Sieht mir nach dem Anlasserrelais aus, auch Magnetschalter genannt. Es kommt zuweilen vor, das Magnetschalter unabhängig vom Anlasser verbaut werden. Es sollten 3 Kabel dransein: Ein roten direlt von der Batterie, recht dick, etwa 10², ein weiteres rotes, genauso dick vom Teil zum Anlasser ( dem natürlich der Magnetschalter fehlt ) und ein dünneres, welches dann vom Zündschloss kommt ( Masse über Gehäuse )
Die dicken Kabel sollten mit SW 13 Muttern angeschraubt sein, das dünne Kabel verfügt über einen Stecker.
Evtl noch das Ladekabel vom Dyna zur Batterie- eben über dieses Relais ...
Alle Verkabelungen (wie oben geschildert und bebildert) wieder dran?
Urteile nie über einen anderen, bevor Du nicht einen Mond lang in seinen Mokassins gelaufen bist.

Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Re: Dynastarter

Beitrag von hasi24 » Do 13. Jan 2022, 21:53

ja alle wieder dran und alle teil teile sind neu
der alte Dynastarter war ca 1 stunde nach dem aufbau immer noch heiß das mann den immer noch nicht anpacken konnte

Benutzeravatar
Fichte
Beiträge: 1966
Registriert: Sa 21. Dez 2019, 12:47
Fahrzeuge: Microcar, Virgo II, Luxe
Ligier, Nova 500
Bellier, „Diva“
Aixam 400
Wohnort: Mindelheim

Re: Dynastarter

Beitrag von Fichte » Do 13. Jan 2022, 22:42

017) wenn de Dynastarter so heiß gelaufen ist, dann muss da eine unbändige Energie verbraucht/aufgestaucht und verschlissen worden sein….

Da ich die Elektrik und Verkabelung bei demselben auch nicht verinnerlicht habe, Dir keine Schaltpläne zur Verfügung stellen kann, bin ich aktuell raus aus der Geschichte…..

Eine bloße Annahme von mir wär, dass eine Verpolung des Magnetschalters vorliegen könnte, wird voraussichtlich nicht zutreffen, da Du die richtigen Fachbegriffe verwendet und in der Praxis wohl auch umgesetzt und damit alles richtig gemacht hast.

Selbst habe ich an dem Dynastarter eher „,rumgedoktert“, als repariert, letzten Endes ist es bei mir gut gegangen…

Kein Trost in Deiner Sache, aber vielleicht weiter nachdenken/probieren….
Urteile nie über einen anderen, bevor Du nicht einen Mond lang in seinen Mokassins gelaufen bist.

Benutzeravatar
rolf.g3
Beiträge: 6597
Registriert: So 6. Apr 2014, 09:38
Fahrzeuge: Microcar M.Go 1 mit Yanmarmotor
Piaggio Hexagon 125 mit 14 MonsterPS :-)
Golf III der ersten Generation
Scott Fahrrad
Wohnort: 98724 Neuhaus am Rennweg

Re: Dynastarter

Beitrag von rolf.g3 » Fr 14. Jan 2022, 10:38

Zuallererst: Ich hab nur eine ungefähre Ahnung vom Dynastarter-Schrott und wie das im Prinzip funktionieren soll. Einschlägige Erfahrungen durfte ich an der Yamaha RD 250 sammeln, eine 2 Zylinder 2T Maschine mit Dynastarter. Das größere Modell nannte sich seinerzeit Selbstmörder und war sehr beliebt, denke, das der elende Dynastartmechanismus diese Modellreihe von den Straßen gefegt hat, kaum das die Garantie abgelaufen war.

So:
hasi24 hat geschrieben:
Do 13. Jan 2022, 21:53
der alte Dynastarter war ca 1 stunde nach dem aufbau immer noch heiß das mann den immer noch nicht anpacken konnte
Das ist im Grundsatz schlecht !
Hier wird Energie, wohl aus der Batterie, in den Wicklungen des Dynastarters in Wärme verbraten, wahrscheinlich auch wenn das Gewerk steht. Ganz schlecht ! Kann jederzeit zu Kabelbrand führen !
Sofort das Bauteil abklemmen und mit vorsicht erneut anschließen und jeden Schritt möglichst dokumentieren ( aufschreiben ) welche Spannungen wo anliegen und was wohin anngestöpselt wird.

Der Dynastarter DARF während des Betriebs warm werden aber NICHT heiss ! Auserdem: Wenn er eine Stunde NACH Betrieb noch so heiß ist, passieren Dinge die potentiell unerwünscht sind.

Zu prüfen sind alle Anschlussleitungen und Verbindungen auf thermische Veränderungen.
Weiter alle Anschlüsse wie Verschraubungen und Stecker auf Korrosion prüfen, Kabelbruch, ( auf dem einen Bild ist der Stecker/ Verschraubung zum roten Kabel ist gebrochen und das Kabel löst sich vom Kabelschuh ) und es sollte festgestellt werden, welche Leitung Spannung aufweist, bei Zündung an und Schlüssel abgezogen.
Der Regler ist au Verschleiß / Beschädigung / thermische Veränderung zu prüfen, dazu den Deckel abnehmen und sorgfälltigst schauen !
Ich verweise auf Fichtes supergründlichen Betrag mit reichlich Fotos.
Es wird sich irgentwo eine Spannungsbrücke aufgebaut haben die zu beginn die Sicherung hat fliegen lassen.

bitte berichte

gr
Schreibfehler sind wie Ostereier, wer sie findet darf sie behalten...
Wer etwas will, findet Wege !
Wer etwas NICHT will, findet Argumente !

Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Re: Dynastarter

Beitrag von hasi24 » Fr 14. Jan 2022, 21:09

Der Ligier mit den Briggs Motor hast ja auch ein motor aus Relais wenn da der fehler ist? 101)
Dateianhänge
index motor aus Relais.png
index motor aus Relais.png (4.37 KiB) 56 mal betrachtet

Benutzeravatar
hasi24
Beiträge: 144
Registriert: Sa 16. Jul 2016, 20:29
Fahrzeuge: 1 AROLA 20
3 Erad Industrie f CE8
5 ligier ambra JS16 25 kmh
5 Ligier JS 14
1 Piaggio APE BJ 2020
1 Piaggio Zip Ssl 25
Wohnort: Rüthen

Re: Dynastarter

Beitrag von hasi24 » Fr 14. Jan 2022, 21:16

Klemme 30 ist Masse
Klemme 86 ist Masse
Klemme 87a geht zur zündspule
Klemme 85 geht zum Dynastarterregler

Antworten